update the function of burt-util elbow calibrate

2 jobs for estun-devel in 8 minutes and 22 seconds (queued for 2 seconds)
latest
Name Stage Failure
failed
test Test
  File "/usr/local/lib/python3.5/site-packages/setuptools/command/test.py", line 203, in install_dists
ir_d = dist.fetch_build_eggs(dist.install_requires)
File "/usr/local/lib/python3.5/site-packages/setuptools/dist.py", line 676, in fetch_build_eggs
replace_conflicting=True,
File "/usr/local/lib/python3.5/site-packages/pkg_resources/__init__.py", line 775, in resolve
raise VersionConflict(dist, req).with_context(dependent_req)
pkg_resources.ContextualVersionConflict: (idna 3.1 (/builds/burt/software/burt-util/.eggs/idna-3.1-py3.5.egg), Requirement.parse('idna<3,>=2.5'), {'requests'})
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
build Test
set build/lib/click_spinner/_version.py to '0.1.10'
removing '/usr/local/lib/python3.5/site-packages/click_spinner-0.1.10-py3.5.egg' (and everything under it)
Moving click_spinner-0.1.10-py3.5.egg to /usr/local/lib/python3.5/site-packages
click-spinner 0.1.10 is already the active version in easy-install.pth

Installed /usr/local/lib/python3.5/site-packages/click_spinner-0.1.10-py3.5.egg
error: The 'click' distribution was not found and is required by click-didyoumean, burt-util
Cleaning up file based variables
ERROR: Job failed: exit code 1